Obsidian Portal - Changes and Updates for 2018

135

Comments

  • ArmandoPenblade
    ArmandoPenblade
    Posts: 3

    I'm also borked on editing pages in the same way y'all are. This is very frustrating :(

  • nicholsvictoria2
    nicholsvictoria2
    Posts: 2

    Well, as of today I would say just about everything isn't working and it does not seem to be getting any better.

  • Bortas
    Bortas
    Posts: 645

    Can't create new campaigns, error message says:

    http://the_current_campaign_you_are_viewing.obsidianpotal.com error 500 - this page isn't working.

    -bort

  • Bortas
    Bortas
    Posts: 645

    Can't preview page sections, error message says:

    http://the_current_Campaign_you_are_editing.obsidianportal.com/previews error 404 - can't be found

    -bort

  • joeschmoe998
    joeschmoe998
    Posts: 73

    @OPAdmin  Are you reading these?  This is the epitome of frustrated users!

    Saying that you've opened the support tickets and pushed it to the developers just doesn't cut it. 

    Give us some feedback, what happened 10 days ago? What is the current ETA? Have the developers actually started working on the issue?

    We're not mushrooms, we don't like being in the dark.

  • ArmandoPenblade
    ArmandoPenblade
    Posts: 3

    Given the kinds of errors and the sorts of things that got fucked, I kinda wonder if something in their server config got screwed up when one of their servers was shut down by the copyright claims. e.g., if things like CSS and some JS were stored separately from the main site components, or whatever.

    I've only got a rudimentary understanding of webdev type stuff from having to manage (in succession) the Drupal, Dreamweaver, and then WordPress sites for my employer, so it's all very self-taught and kinda haphazard, but I could envision a scenario where one server instance got spun down, another got spun up, and some hardcorded calls to data or code didn't translate properly in the transition.

  • Tiaslin
    Tiaslin
    Posts: 14 edited February 2018

    Ok, I take everything back: It's broke again. Edit pages are all messed up, can't edit anything properly. The search...well, now it's completely broken, no popup, all searches result in 500 Internal Server errors. So again, after everything was broke on wednesday, though seemed fixed on thursday, I wanted to sit down again right now and finally prepare for my next session...and it's broke again. When is this gonna work again? If ever? I need to know: If I have to move my whole campaign organization somewhere else, I need to do it like right now, this weekend.

    ADD: It seems like everything broke again when one of my players successfully made an Adventure log post. Since then, nothing is working anymore. Pretty much the same as last time: It broke right after I added a wiki page.
    Post edited by Tiaslin on
  • Tiaslin
    Tiaslin
    Posts: 14

    @ArmandoPenblade In fact, I am a web developer myself, for like 15 or 16 years now. Internal Server Errors can just be about anything you can think of, but its errors that directly occur on server side code (be it Java, PHP or...whatever they use). 

    I offered my help a couple of days ago in a private message, as it's pretty much my 9 to 5 job for so long and I really care about OP. I wouldn't mind doin some debugging given they have a dev/test system where I could do so.

    But, well, I didn't get a reply, seems like they don't need/want any help (in contrary of what I understood from the initial post in this thread).

     

  • Robling
    Robling
    Posts: 18

    Editing pages has just become problematic for me as well. Cannot insert pics or other media. Thoughts?

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Yeah I have a thought, how about @OPAdmin giving all of us a free month of Ascendent membership for our inability to use the site properly for so long.  

     

    smiley

  • twiggyleaf
    twiggyleaf
    Posts: 1,920 edited February 2018

    From OPAdmin Post 27 (Feb 15):

    "We did go down today, which was announced on social channels (Twitter/Facebook), didn't get the chance to post here until now"

    Um.....THIS IS THE MAIN PLACE WHERE USERS LOOK - Not Twitter or Facebook!

     

    Please try to address these major issues.  I am a paying customer and my site is broken.  I have reported it on this thread; I have set up Tickets 4113550 and 4113551; I have posted in this thread; I have sent SCREENSHOTS, other people have cited similar issues.  I have not even had a reply to my tickets.  PLEASE HELP!!!!!!

    My personal email address is: [email protected]

    twigs

     

    Post edited by twiggyleaf on

    "I met a traveller from an antique land....."

    CotM May 2016: Mysteria: set in Wolfgang Baur’s MIDGARD.

    Previous CotM Aug 2012: Shimring: High Level Multiplanar Campaign

    Inner Council Member

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Ditto @twiggyleaf (except that my ticket # is 4113446.

  • joeschmoe998
    joeschmoe998
    Posts: 73

    I just checked the OP twitter feed, nothing for 11 months and we're expected to check there for an issue???

  • Bortas
    Bortas
    Posts: 645

    You all are right, there is no excuse to not post here... but with regards to social media things, don't go check - like the page once, sign up for notifications - the only time they ever post is for server problems, you'll just a note that it went down.

    Again, no excuse to not post here, I just want you all to get good benefit from the drudgery of social media.

    -bort

  • JaymesBolton
    JaymesBolton
    Posts: 278

    Have to weigh in here as well. I am also getting error messages when editing or creating new wiki pages. Unlike tags, searches, and many other functions I consider creating, editing and viewing to be the number one things the site needs to do. If i can't use OP to store information for myself and my players I have no reason to use it. 

    Now usually I am the Mr. Positive and give the benefit of the doubt. I understand how difficult maintaining a beast like this is. But if users can not use the most basic functions for over a week now even I start to get a little jaded.

    Please give us some information, even a "we are working on it", for resolving this issue. 

  • davesilb
    davesilb
    Posts: 4

    I might have serendipitously gotten to the bottom of some of these edit screen and search issues. Symptoms I'd been having for almost a week: search doesn't work; edit screen does not expand text boxes; none of the pop-up edit buttons (Wiki Link, etc.) function

    The fix: At some point in the past, I'd apparently hit ctrl+ a couple of times to increase the text size in Firefox. Using ctrl- to return to the default text size fixed everything for me. Strangely, if I now use ctrl+ to increase text size once more, it doesn't break the editing and search features, at least not right away. Maybe something just needed to be reset by returning to default text size?

  • davesilb
    davesilb
    Posts: 4

    Well, looks like I wasn't entirely right: The problems returned after a while, and messing with the text size did not change anything. However, going to somebody else's (functional) campaign page and doing a search there did restore my campaign's edit functionality once more.

  • deljohn
    deljohn
    Posts: 24

    I am also getting errors trying to edit right now.  Edit windows don't expand, buttons to access links to wiki pages or character pages are non-functional, Error 500 when trying to edit journal pages.... Where the hell is tech support?

  • davesilb
    davesilb
    Posts: 4

    Oh well, I give up: My little tricks for restoring my edit capabilities don't seem to work reliably after all. It's very strange, because I have one campaign that always works fine and another that hardly ever works:

    https://call-of-cthulhu-skullhouse.obsidianportal.com/ always works (test by typing in the Search box)

    https://skt-4.obsidianportal.com/ hardly ever works (no search capability, edit screen messed up)

  • weasel0
    weasel0
    Posts: 434

    Don't cross the streams! You get them both infected!!

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Clicking on "preview" now yields the following:

     

    This site_name.obsidianportal.com page can’t be found

    No webpage was found for the web address: https://site_name.obsidianportal.com/previews

    HTTP ERROR 404

  • Bortas
    Bortas
    Posts: 645

    I'm also experiencing wierdness with search and other features.


    • eidl.obsidianportal.com it works fine

    • morwindl.obsidianportal.com nothing works

    Both of them I am the GM of, and I've cleared the CSS from both just to test, with no change.

     

    I'm pleased for my session today I could access the existing information, although I'm bummed none of my players could make updates!

    -bort

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Yet another weekend gone by, no responses, nothing fixed and no one talking on the Forums besides upset PAYING customers!

    Are you reading this @OPAdmin??

  • Tiaslin
    Tiaslin
    Posts: 14 edited February 2018

    So, everything seemed to work fine again. After adding one single wiki page, it's all broke again. Editing pages messed up, search broken...everything.

    Thats it. It's the 4th time since last week i want to sit down and prepare for my next session, and the site is ALWAYS broken.

    I'm done, canceling my subscription as soon as I have moved all my stuff. OP has become a burden, not a tool that helps me anymore.

    EDIT: Now i get stuff randomly fixed by spamming refresh on any editing page, which is ridiculous -.-

    Post edited by Tiaslin on
  • joeschmoe998
    joeschmoe998
    Posts: 73

    I tried the 'spamming refresh' on my pages, but it didn't change anything sad

     

  • joeschmoe998
    joeschmoe998
    Posts: 73

    If you've opened support tickets for any of the issues related here, please list them, maybe then they will acknowledge that there is a problem.  

    Here are mine:

    4114066

    4114067

    4113446

  • Bortas
    Bortas
    Posts: 645

    Am I the only one who is noticing the campaign stream is also broken?

    -bort

  • joeschmoe998
    joeschmoe998
    Posts: 73

    @Bortas, please explain what you mean. I will check.

  • davesilb
    davesilb
    Posts: 4

    4114016

  • Bortas
    Bortas
    Posts: 645

    Front page of all my campaigns, the stream of campaign updates - none of my campaigns are showing new updates from today.

    -bort

Sign In or Register to comment.

September 2022
Merovia

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions