Obsidian Portal Launch Feedback

18911131448

Comments

  • dr_venture
    dr_venture
    Posts: 32
    Has anyone else had problems re-assigning a character to a new owner? I have saved the character with teh new assignment, and the character's detail page shows that it has a new owner... but both the Dashboard and the Front Page show that player as not having any character in teh game.
  • Langy
    Langy
    Posts: 364
    Is that player the GM? If so, that's the issue - for some reasons GMs that own a PC have their PC not show up.
  • dr_venture
    dr_venture
    Posts: 32
    He is not, actually - I'm the only GM in the campaign. I'll double-check that he didn't somehow gain that title, tho.
  • ruleslawyermark
    ruleslawyermark
    Posts: 9
    As far as ellipses go:
    I am actually typing 3 dots. However, I AM using Chrome. Since the reforge, my version of explorer does not jibe with OP anymore. Someone mentioned it may be a glitch with Chrome.
  • Thorvaldr
    Thorvaldr
    Posts: 141
    Okay, in regards to separating PCs and NPCs I have a very hack solution. You can either add a space in front of the PC's name, or add an Alt-255 in front of the NPC names.

    Adding the space in front of a character's name will move that character to the beginning of the character's list. Putting an Alt-255 (literally, hold down alt, hit 2 5 5, and then release alt) in front of the character's name will move that character to the end of the character's list.

    -Thorvaldr
    DM of "Tyellador":https://tyellador.obsidianportal.com/
  • RyanHeck
    RyanHeck
    Posts: 33
    What about just adding a tag to PC characters called "pc" or the name of your adventuring party (e.g. "fellowship of the ring", "acquisitions inc", "chaotic great", etc)? Works for me if I need to quickly separate.
  • Taellosse
    Taellosse
    Posts: 15
    That still requires typing in a tag to find them, where before they were right there to click on. The PCs are quite likely to be the most-accessed characters in most campaigns, and making it harder to access them is not a good decision, from a usability standpoint.
  • GamingMegaverse
    GamingMegaverse
    Posts: 2,970 edited November 2013
    Thorvaldr- Thanks for the edit button code! That is awesome! In fact, thanks in general- you have been really helpful.
    Leonidas- Wow, you said a whole lot of what I really miss! So, I am going to cut and paste those items here, on a new page, that I completely need back- right now using google searches, which sometimes works but mostly does not!
    Campaign Comments- Really useful! Have gotten great advice, on what is good, and what needs improvement- OP has said they mightl bring back, so hoping they do.
    The Ability to Search the Whole Site- Wow, miss this! Especially because the forum usernames don't allow a message option. Now, after Reforge, unless someone posts their site as a signature, I have to google search to find someone to message them with a question/comment. Not to mention-
    Campaigns sorted by Popularity- I learned by messaging those that had a lot of fans- Chainsaw, Arsheesh, and Duskreign. I have tried to carry that on since, as well, and send people to others if I could not answer the question. This was a really valuable tool, and really needs to come back. Also, as you said, "This sort feature is nice because it allows you to see the potential of the portal by being able to easily go to campaigns where other users have providing positive feedback in the form of becoming a fan."

    Most of all, I want to echo the support for OP staff- Micah, Drew, and Jerry- thank you for your professionalism, for not getting in a flame war when the vitriol was high, and listening and bringing back things. I hope the above make your list as well!
    killervp
    "A God...Rebuilt":https://a-god-rebuilt.obsidianportal.com
    "OP's COTM April 2012":http://blog.obsidianportal.com/a-god-rebuilt-aprils-cotm/
    Unabashadly pushing for 300 fans!
    Post edited by GamingMegaverse on

    Just trying to help out.

  • nDervish
    nDervish
    Posts: 3
    Some more issues and requests that don't seem to have been mentioned yet:

    * The "receive email notification of ALL (whatever)" option should be smart enough to not send notifications of your own actions, or at least have an option to not mail yourself. I'm set to get notifications of all changes to my campaign and it's a minor nuisance having to always uncheck myself.

    * Textile markup is not rendered in the body of calendar items - even though they have a "Preview" button and textile is rendered in the preview popup.

    * Speaking of previews, the preview popup uses a different structure of classes than live content displays. This causes some markup to render differently in the preview than it will after being saved, which kind of defeats the purpose of previewing. For example, h4 renders as bold grey text with a grey bottom border in previews, but non-bold and with no border in live content.

    * The dashboard leaves a substantial amount of dead space under the "Reply" buttons on forum posts. Is there currently any way of using CSS to get the text to flow around the Reply button? I've poked at it a bit and can't seem to find one; the HTML specifies the main text content before the Reply button and this kills everything I've tried. If it's not currently possible, it would be nice if things were restructured to allow it.

    * When sending a private message, the height of the textarea for entering the message body is set to 2.3125em, which is pretty claustrophobic and, since that's not a campaign-specific page, I can't override it with custom CSS. Some of us send messages that are more than a single line!
  • Ashpin
    Ashpin
    Posts: 6
    *Quick request for advice...*

    Evening everyone. I have already posted once, noting some of my concerns about the update and the challenges that it is causing me. I am trying to be positive and have now begun to look at how I might restructure my campaign with a minimal fuss and coding to get it back to a playable and aethestically pleasing state.

    I am not an IT professional, I am a lawyer with some very basic html skills. As a result, I am looking at all of the recent changes and to be honest i just dont really know where to start. I know there has been a lot of discussion in this forum re: potential coding fixes etc, but to be honest trawling throught the 310 long and often angry posts to pick up some kernels of help is seeming a bit daunting at this stage. Even then there is a risk that I wont totally understand the context of what is being offered...

    I would really appreciate some advice on where I can go to start fixing the most common problems with my campaign site (https://reclamation-the-stolen-lands.obsidianportal.com/).

    Specifically:
    1) How I can adjust the banner on my campaign back to a suitable size.
    2) How I can reset the background of my front page to my previous graphic, rather than the current sepia coloured buildings.
    3) How I can restructure the table on the front page of my wiki to fit the constraints of the new narrow text box (or alternatively expand the box to fit my table).
    4) Explain how I can upload files in the new map section. None of my old maps seem to be working anymore (at least i cant work out how to open them) and when I go to upload some replacements the load script just keeps on trying to open the file I have selected or save it onto my computer. It does not actually seem to upload the selected graphic.

    I know that a lot of these are very basic and rudimentary tasks, but the changes have put me at a bit of a loss and I just want to get things back up and running again asap with a minimum of fuss. I had managed to get the campaign to a state that is was simple and effective for my group, nothing overly impressive or dramatic, just a good solid starting to a campaign. I would really just like to get back to there as soon as possible.

    If there is another forum that provides a 101 of fixing things that have gone wrong, I am happy to be directed there.

    Appreciate any constructive advice/comments people can provide.

    *Recommendations*
    In terms of comments on the new style, I would really like the dice roller back (a view shared collectively by my players). I think that if OP is offering a real gaming environment it needs to provide this as part of the overall service.

    At the same time, I would like to add my comments to some of the observations made here re: the large patches of wasted space on several of the new pages. I simply don't think this is a good use of the limited space on page and a good design choice. This is particularly relevant to the forums page, where there is a lot of banner eating up my available text space. I run my campaign purely by posts on my forums and I am not happy that my text window for posts has dramatically shrunk.

    In a similar vein, I am missing the break down of the forums into bite sized chunks. For the first past of my campaign, my players and I made over 300 posts in a single forum, some quite extensive. Navigating this as one single large forum is pretty unhelpful. Whereas previously I was able to go directly to page 19 of the forum for the text re: the assassin's blade, I know have to randomly scroll up and down to find the associated text.

    Characters need to be split from NPCs. I understand this is being addressed, but just wanted to add my voice to the masses. Please get this changed!

    Maps....someone needs to tell me how maps now work...They are critical part of my campaign and allow my players to see what is happening. At the moment they dont seem to be working. While the old google set up was a bit fussy at times, at least we could zoom in and manipulate the maps. They now just seem to be a static pic on a page. Or am I missing something?

    Anyway. I appreciate that the OP guys are doing their best in a trying environment. I just want to get things back up and running again.

    Ashpin
  • Thorvaldr
    Thorvaldr
    Posts: 141
    I can at least give you some quick help on 2&3. You'll want to go to your "Settings," which now appears to be at the bottom of the left nav-bar on every page. If it's not, click on "Dashboard" (should be at the top of the left nav bar), and then "Settings."

    2. Once you're in Settings, click on the "Style" tab, and you'll see where you can change and upload your own background.

    3. If you click on the "Advanced" tab and you'll see a text box labeled "Content Max Width (px)". This will change the width of your information areas. The default I believe is 1024. Try changing it to 1200. If you still need more room, go with 1400... or anywhere in between!

    I haven't really messed with my maps or banner since the reforge, although I know the code for the banner is floating around somewhere...

    -Thorvaldr
    DM of "Tyellador":https://tyellador.obsidianportal.com/
  • Praesi
    Praesi
    Posts: 31
    As Ashpin said above Idon't really have any idea on where to start. I also don't have any idea about what will be fixed / redesigned / brought back or not be brought back.
    And I'm not really in the mood for checking every bit that has changed, will be changed or will be changed back. Picking up single code- or css-fixes and workarounds (most of them the quick'n dirty style) is not what I'd like to do to bring back something that wasn't broken.
    Like the devs and most users here I have a normal day job, a family and some private stuff in my life besides OP, which altogether lets me play - with exceptions- only once a month. In a year there's a a maximum of 15 playing sessions for me. I don't want to 'throw away' rare time on picking up and fixing bit by bit over weeks or even longer. I don't want to be forced to learn css or html, but I don't like the idea of picking 'some code' I don't understand to put it 'somewhere on the page' to fix 'whatever' just to have a functional portal. As I said in an earlier post: if I knew about those things, I'd go and built a Wordpress-Blog or something alike, that would meet my personal expectations - and is for free.
    As you might see I'm one of those who don't like really much about the reforge / relaunch. I'm quite disappointed, but I also appreciate the team's work to get things fixed. But I'm also disappointed of those few, who keep repeating "no big thing" over and over again. This won't become true repeating!
    That said, I've made a decision to leave OP for let's say the next 3 or 4 weeks alone and just look now and then what has happened on my pages and in this forum. Then I'll give it a chance for a restart. And if that restart is not to my satisfaction I would have to leave. Simple as that. I would not want any refund or anything like that. But I simply would have no further use for the portal. 2 /3 of my players already don't come around anymore, and if I don't like it myself anymore I definitely can't convince these guys to come back. As the portal seems to be completely new to me, I'll make a completely new decision whether to use OP or not.
    No hot feelings!
    To the team: take the time you need. Haste makes waste... . ;-)
  • Cernig
    Cernig
    Posts: 60 edited November 2013
    Can someone tell me what exactly is wrong with image uploading and when it might be fixed?

    I asked before but didn't receive an answer, at least that I saw.

    Every time I try to upload a new picture to Edgerunners, I click on "Image Imbed" then eventually I just get a message from Chrome telling me the page is unresponsive. Edgerunners is an art-intensive wiki, we use pictures whenever possible - for every vehicle, weapon and armor suit. Adding items and pages without art is really hampering my prep work for the next Mission. I could add new stuff without images but it will detract from the overall look of the wiki and more to the point the feel of the game for my players.

    many thanks, Steve aka Cernig
    Post edited by Cernig on
  • Thorvaldr
    Thorvaldr
    Posts: 141
    Can I tell you what's wrong: nope! But I _can_ tell you what I'm doing. I've uploaded pictures using Chrome and Firefox. With Firefox, I would get about 4 warnings of some-sort before I finally disabled them. But once I click the "Image Embed" button, I go do something else for a couple of minutes. Literally a couple. It takes a while for the Image Embed window to open, and usually my browser tab is frozen during this. After a couple of minutes I check back, and there it is!

    ...needless to say, this is far from optimal, because just to _put_ an image in one of my pages will take minutes. But usually, once that image window actually opens, inserting and uploading pictures has been working relatively well for me.

    Hope this helps somewhat!

    -Thorvaldr
    DM of "Tyellador":https://tyellador.obsidianportal.com/
  • SkidAce
    SkidAce
    Posts: 830
    Cernig, if it works like mine....tell Chrome to wait.

    After about 5 minutes and maybe another pop up...the upload / insert picture screen will actually show up.

    I am reduced to linking only the most important images for now. If you want to re-use an image, I suggest copy the code from another location instead of "inserting" again.

    ---
    "Alfaysia - campaign hub":https://alfaysia.obsidianportal.com/
    "Unconquered Kingdoms - current campaign":https://unconquered-kingdoms.obsidianportal.com/
  • SkidAce
    SkidAce
    Posts: 830
    ninja'ed...


    ---
    "Alfaysia - campaign hub":https://alfaysia.obsidianportal.com/
    "Unconquered Kingdoms - current campaign":https://unconquered-kingdoms.obsidianportal.com/
  • Cernig
    Cernig
    Posts: 60
    Thanks,Thorvaldr and SkidAce! One of our players reports waiting for as long as 20 minutes before the wiki finally condescended to load a new image. To use some British understatement, this is severely sub-optimal. I hope the OP devs tell us they're fixing it soon.
  • Leonidas300
    Leonidas300
    Posts: 272
    @ Praesi,

    Well said and I feel ya. It is a shame that the reforge has been so poorly done and it is also a combination of mystifying and infuriating that the CSS barrier to entry/continuation is being ignored/downplayed. I had a hell of a time convincing my group to stay on the portal and let me try to spend time I don't really have to fix things and I know regardless of my efforts some of them will never contribute effort to our page again. Hopefully the can pull it together so even more people don't leave.



    "Leonidas300":http://www.obsidianportal.com/campaign/metzger/wikis/leonidas300
    "A Manifestation of Chaos":http://www.obsidianportal.com/campaign/metzger/wikis/main-page
    COTM - Sept. 2012
  • Strahd42
    Strahd42
    Posts: 13
    Not sure where else to put this, so here goes.


    A Player created a journal entry with Invalid characters a colon specifically. I tried linking it, and it failed.
    I went to edit the wikistub to remove the colon, when I noticed there is no longer a stub, just a title.(sigh)
    So I edited the title to remove the offending punctuation. However now when I attempt to link to it(it's only characters) it tries to create a new wiki page with the same name.
    I have told the player to repost the entry without any punctuation, and i'll try to relink to it. and I will delete the old journal entry(if even possible anymore)
    However this "bug/feature" should probably be added to the list of things needing a fix.
  • Langy
    Langy
    Posts: 364 edited November 2013
    You could never use [[Wiki Links]] to link to things with colons in them, even if the stub doesn't have it (and it doesn't - the colon is simply omitted from the stub).

    Instead, you have to use normal links "like this":http://link-goes-here.html.

    It is kinda annoying you can't edit a stub, though.
    Post edited by Langy on
  • Strahd42
    Strahd42
    Posts: 13
    Actually I Always used left the colon in the name field and removed it from the stub. And just linked to the stub and change the display name in the link.

    ex: Page title "My Test: one"
    Stub "My Test one"
    Link [[My Test one|My Test: one]]

    this has always worked for me.. However, the Problem is that, I can no longer link to the journal entry at all. its there to be read, but linking to it wont point at it. even though i've removed offending punctuation

    Also: How do i quote something as Code in a forum without it getting processed? I've seen it done, just dont know how your doing it
  • Langy
    Langy
    Posts: 364
    Add bc. prior to the code block, like this:

    bc. Code goes here
    And here.
    And here.

    But not here!
  • Magnatude
    Magnatude
    Posts: 5
    Hi...
    I payed.
    You broke it.
    YOU fix it.
    My time is not free.
    Refund me the remainder of my year and I will go peacefully,
    Either that or YOU fix it.
    I spent enough of my time getting my campaign site to my liking.
    I DID NOT BREAK THIS.
  • Thorvaldr
    Thorvaldr
    Posts: 141
    @Langy: Wait... how did you... you block-quoted the text without block quoting?!

    bc. Code goes here
    And here.
    And here.

    bc. bc. Code goes here
    And here.
    And here.

    bc. Code goes here
    And here.
    And here.

    Ahhhh... I _think_ I see your tricks now! Clever. That was driving me crazy for half an hour! :P
  • Langy
    Langy
    Posts: 364
    I'm not sure what you did, but I just selected the 'post as text' option:D

    Magnatude: If you're having problems with your campaign, ask in the Vanguard assistance forum. We can't help you if we don't know either the campaign that's having trouble or what you see as being wrong.
  • Thorvaldr
    Thorvaldr
    Posts: 141
    ...oh... yes... that option that's right below the text box, that I have to look across every single time I post something... >.> Yes, yes that is the easy way of doing it.

    I knew that for bc. to work, it needs a space after the period, and it sure looked liked you used a space, so I looked up character alt-codes, and then I remembered Alt + 255, which inputs a blank character! ...so that's what I ended up doing.

    And this is the problem with engineers. There is no problem too simple for which we can't come up with a circuitously complicated solution. :P
  • deljohn
    deljohn
    Posts: 24
    Cernig,

    We appear to be in the same boat. No response when clicking "embed image". Not 5 minutes, not 15 minutes, not 20 minutes. Nothing...

    I wager those who are getting an (eventual) response have smaller libraries.
  • AnotherGeek
    AnotherGeek
    Posts: 3
    It may look prettier, it does not function as smoothly as it use to. It is no longer as user friendly, creating new pages and editing them used to be easier. Now it is most work than it should be. I also have been unable to successfully link any new pages.
  • Waiwode
    Waiwode
    Posts: 4
    Other than the garish default colour schemes, I fail to see how this is in any way an improvement.

    My players were a bit iffy on the old layout, they're puzzled and confused by the new one, and don't like it. I don't like unhappy players.

    I can't update maps. I can't "tag" the maps.

    You have taken a bowling ball and reforged it into a bowling cube.
  • Langy
    Langy
    Posts: 364
    I actually find creating new pages and editing old ones to be easier than before, once the color scheme is ignored. It's much nicer to have the edit button at the _top_ than at the bottom, and you can create a new page from any location on the campaign through the quick bar at the top of your screen.

    I'm not sure what you mean about not being able to link new pages. Page linking hasn't changed. Just continue to use [[Wiki Page Title Here]].
This discussion has been closed.

November 2022
Curse of the Crimson Throne

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions