The Server Crash Was My Fault -- And Map Related

Randolpho
Randolpho
edited September 2007 in Bug Reports

Comments

  • Randolpho
    Randolpho
    Posts: 27
    It looks like the forums are still up, although quite slow.

    As I mentioned in another post, I'm the one who crashed your server. Really, I'm super-duper sorry.

    But I thought I'd post what I did so you can do something about it.

    I was trying to upload this cool high-resolution map of the galaxy I found for my Star Wars campaign. I had converted it to a square JPG, 7020 x 7020, with low quality (1.25 MB) via the GIMP. Tried the upload, waited for it to complete, got a 502. That first one was a failed POST error from uploading the file.

    Now everywhere I go (other than the forums) I get 502 GET failures.

    Again, please, I'm *very* very sorry.
  • Randolpho
    Randolpho
    Posts: 27
    Hmm...

    Well, OP is back up. I dunno if it was an outright crash or just a blip. Still it's an issue. Have you had a chance to stress-test the map generation code yet?

    Oh, and I'm not about to try again just yet.
  • Micah
    Micah
    Posts: 894
    Server crashes can happen for a variety of reasons. The map uploading is very taxing, so it's a good guess. Still, like you said, the server came back after a little bit.

    We're stress-testing the map uploading as we go along. In other words, you guys do a better job of it than I do. That's what you get for being a beta-tester/early adopter.

    Try resizing your map to 1024x1024 and using a higher quality. You should be able to easily get under 500K and still have a good quality image.
Sign In or Register to comment.

August 2022
In Over Their Heads

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions