Map not loading

Naina
edited July 2009 in Bug Reports

Comments

  • Naina
    Posts: 1
    I went to upload a new map around 9:00 this morning and I'm still getting the "map being processed" message. The file in question is a 69.7 JPEG, the campaign it goes with is "Cambria" and I'm using Mozilla Firefox to load Obsidian Portal, though it's broken in IE as well.
  • dmdownlo
    Posts: 1
    Having the same problem here. I used Firefox 3 to upload a large (3000px square) JPEG map (under 500Kb) yesterday at 11AM. It's now been almost 30 hours, and the maps page still says: "Note: 1 or more maps are currently being processed. Please be patient." The campaign is "eschewal", under a paid account (this one, "dmdownlo"), and it is the first map to be uploaded.

    This is a bug in either:

    a) the processing, which may be never-ending; or
    b) the submission message, which claims that it may take up to 15 minutes.

    The map is a major reason I didn't just set up a wiki for my players -- I hope you can fix it. Thanks for looking into this!

    +Ben
  • justhost
    justhost
    Posts: 1
    Same thing is happening to me. I uploaded my map about 3 days ago and still nothing. Any help on this?
  • feydras
    feydras
    Posts: 9
    Anyone have an idea when the map loading will be reenabled? Looks like this has been a problem for awhile judging by this thread.
Sign In or Register to comment.

December 2021
“Le Sang versé d’Occitanie” (The Spilled Blood of Occitania)

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions