Embedding aYoutube Video

gaaran
gaaran
edited May 2010 in Campaign Portal Building
Hi all, I see on the wiki page edit screen where you click to embed youtube (and other) videos. However, when I click on it to embed a video, and enter the URL, it doesn't embed the video, it just makes a link. I also tried just using the embed code from the youtube site, and that didn't work either (worth a shot). If someone could explain how that embed option works I would really appreciate it. Just finished the trailer for my campaign and i want to put it up :).

Comments

  • JimTriche
    JimTriche
    Posts: 483
    It seems to work about half the time for me. Most of my players said they just get the link. I've seen the video pop up a few times, but not reliably.
  • gaaran
    gaaran
    Posts: 740
    Vimeo worked so I used that instead, but youtube looks better. Hope they address that soon.
  • BeZurKur
    BeZurKur
    Posts: 16
    Has this been solved yet?

    It's been over six months since gaaran first posted and I'm having the same problem. I see other people using video. There must be something they're doing different than I am. Any clue?

    The page I'm working on is:
    http://www.obsidianportal.com/campaigns/doom-of-the-wildelands
  • gaaran
    gaaran
    Posts: 740 edited January 2011
    Hey, I got it working on mine, but it's been so long that I can't remember exactly what I did. I remember it had something to do with the code around the video. So here's what mine looked like:

    ...

    repeat">



    p(oembed). "video":http://www.youtube.com/watch?v=eZyzGYnUTx8



    ...

    just make sure that you don't have any code in the lines above and below, I remember it being something dumb like that. Beyond that, I can't remember what it was... but still when i try to link a new video (i tried it with yours) it wouldn't work.
    Post edited by gaaran on
  • Duskreign
    Duskreign
    Posts: 1,085
    I can confirm that placing a blank line above and below the video code helps. I have to do that on my pages as well.
  • BeZurKur
    BeZurKur
    Posts: 16 edited January 2011
    Thanks, guys. Unfortunately it is still not working.
    Below is what I tried. FWIW: I'm disheartened that this has been going on for months before me and Obsidian Portal still has not given an official response. I just created an official ticket. Let's see. :-/



    p(oembed). "intro":http://www.youtube.com/watch?v=KUWYPsgR09M
    Post edited by BeZurKur on
  • BeZurKur
    BeZurKur
    Posts: 16
    Okay, I received an official reply right away after submitting the ticket. In my case -- don't know about the others -- the video was NOT public. That was the problem. If you want to embed video, make sure to keep it public.

    I certainly feel better about Obsidian Portal after the speedy reply.
  • Duskreign
    Duskreign
    Posts: 1,085
    These guys are on their game, ZurK. I'm glad you got it resolved!
Sign In or Register to comment.

August 2022
In Over Their Heads

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions