Can't Create a New Campaign


I was attempting to create a new campaign page for my players, but it appears as if the option isn't working.  Has anyone else been having this problem?

Post edited by OPAdmin on


  • Le_Tipex
    Posts: 2

    I have tried to create a new campaign without success too.

  • Rodrigo_Istalindir
    Posts: 2

    Yep, same thing for four days now. 

  • SeanH
    Posts: 1

    Same issue, 500 error returned when trying to create a new campaign. 

  • Krothos
    Posts: 230

    I tried creating 5 "test" campaigns, named various things including Rise of the Runelords and Ruins of Azlant. I found the 1st, 3rd, and 5th times the website returned a navigation error. The 2nd and 4th attempts were successful at creating the campaign. Not sure if this information helps. Definitely mostly broken.

  • elorebaen
    Posts: 7

    I have not been able to create a campaign as of today. 

  • veayastembridge
    Posts: 1

    I followed the advice of Krothos -  kept trying to make campaigns.  It worked on the 3rd try, but with a name that definitely didn't exist - so renamed after. Hoping they fix the bug, but really wanted to start now so thought I'd help some other in a similar situation.

  • Kallak
    Posts: 1,090

    I created a new campaign today. I got the error on the first two tries, but after that it went through. With renewed communication from OPAdmin, I'm hopeful things will start moving in the right direction.

    All the best,
    - Kallak
  • OPAdmin
    Posts: 53

    Hey Everyone,

    This has been resolved, more details can be found on our latest update.



This discussion has been closed.

April 2024
Season of Strife

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!