New Reforge Issue Tracking List

24

Comments

  • WolfLord
    WolfLord
    Posts: 276 edited October 2013
    issue resolved
    Post edited by WolfLord on
  • HumAnnoyd
    HumAnnoyd
    Posts: 291
    I am having problems with PNG images showing up. Mostly on Items and Characters and on their respective list pages.

    November 2012 CotM:  Dresden Files RPG: The Emerald City

    June 2016 CotM:  Star Wars: Rise of the Infinite Empire

    June 2020 CotM & 2020 CotY:  Mass Effect Accelerated

    Current Campaigns:  Dresden Files Accelerated:  Emerald City-Requiem  & Cyberpunk Red: Night City

  • Langy
    Langy
    Posts: 364 edited October 2013
    Hmm. Is it all PNGs? Or all PNGs? I didn't notice that it was PNG images that were having trouble showing up, but it's a known problem that they're trying to fix. EDIT: Er, that said, they seem to be fixed *right now*, at least the ones that were having trouble yesterday are working just fine on Edgerunners today.
    Post edited by Langy on
  • Belrathius
    Belrathius
    Posts: 206
    Sorry for the delay, yesterday was busy evening and wasn't able to get to OP until this afternoon. Having finally caught up on the threads (and taking notes), I am starting to add updates now.
  • Belrathius
    Belrathius
    Posts: 206
    Updates completed.
  • MarkGiguere
    MarkGiguere
    Posts: 53
    Beltharius, are you tracking those issues that have been resolved? For example, the content area width is, as far as I can tell, dealt with since we now have a place to set in the Settings. Might be good to mark FIXED or something.
  • Belrathius
    Belrathius
    Posts: 206
    I am, and if you look at the "status" line, it does indicate as such. That said, you do make a good point in that it is not highly visible that the issue is resolved. I will add something emphasizing when an issue is resolved. Thanks for pointing it out.
  • MarkGiguere
    MarkGiguere
    Posts: 53
    uh yeah....I really should RTFM.

    I was only looking at the summary post at the top, not the detailed posts beneath. Sorry.
  • Belrathius
    Belrathius
    Posts: 206
    No worries, you still made a very valid point. I will be making appropriate updates once I finish wading through all the other posts to see if there are any other updates to make as well.
  • Belrathius
    Belrathius
    Posts: 206
    Updates made, including making note of issues FIXED or SOMEWHAT FIXED, in both the entry and the main list.

    Please continue to indicate where updates are needed (of any kind).
  • Belrathius
    Belrathius
    Posts: 206
    Updates made.
  • kenurion
    kenurion
    Posts: 80 edited November 2013
    Anyone having trouble with floating sidebars blocking links? See my wiki page:

    "https://saga-of-jaraah.obsidianportal.com/wikis/kingdoms":https://saga-of-jaraah.obsidianportal.com/wikis/kingdoms

    As you scroll down the page, the links that overlap with the floating sidebar get blocked. It's as if the sidebar has a shadow on the left hand side of the page and blocks the links as it floats down while you scroll. Make any sense? I noticed the same problem on other campaigns with floating sidebars.

    "For example":https://planescape-campaign.obsidianportal.com/wikis/sigil

    Thanks!

    Kenurion
    Post edited by kenurion on
  • kenurion
    kenurion
    Posts: 80 edited November 2013
    deleted, no longer relevant
    Post edited by kenurion on
  • ChainsawXIV
    ChainsawXIV
    Posts: 530 edited November 2013
    When you get to looking at a solution for the "description" class name issue, I'd highly recommend reviewing the general filtering for sight CSS. For example, the > character is not allowed, which was a bummer before but workable, but now that it's actually being used in selectors in the default site CSS (for example: .large-block-grid-3 > li:nth-of-type(3n+1)) it's actually kind of problematic not to be able to do a straight override on those styles.
    Post edited by ChainsawXIV on
  • ChainsawXIV
    ChainsawXIV
    Posts: 530
    Another small thing: External links are not assigned a class name, and thus can't be easily singled out for styling (work around is .wiki-page a, but this requires you to be careful about precedence with anything that targets internal wiki links specifically).

    Related: Links in general have no default hover behavior. May or may not be intentional.
  • ChainsawXIV
    ChainsawXIV
    Posts: 530
    And one more: The links in the various footers do not conform to campaign color settings.
  • GamingMegaverse
    GamingMegaverse
    Posts: 2,966
    Cannot thank you enough for doing this Belrathius! What is your site, as that is another thing that has disappeared- I can no longer search by username or by campaign easily- so I cannot add people that have helped to my favorite list unless they include their site in every post....
    killervp
    "A God...Rebuilt":https://a-god-rebuilt.obsidianportal.com
    "OP's COTM April 2012":http://blog.obsidianportal.com/a-god-rebuilt-aprils-cotm/
    Unabashadly pushing for 300 fans!

    Just trying to help out.

  • Belrathius
    Belrathius
    Posts: 206
    Additions made.

    @Chainsaw: I truly apologize, but my computer technical skills are in networking and ops, not coding (HTML or otherwise), not to mention migration to a pointy-haired boss path, so I am working from scraped together knowledge on the CSS stuff. Could you please simplify your selectors comment into a single issue statement that I can just copy / paste into the structure above? Thanks greatly.

    @Killervp: I have yet to look at my primary campaign as GM, busy fixing the one I am a player in (which has far less work to do, thankfully) since it is going now whereas mine is still in the planning stages. That said, I can see where the link is needed to compensate for the lack of campaign or member search.
    "Bel's High Fantasy campaing using GURPS":https://high-fantasy.obsidianportal.com/wikis/main-page
    And you are quite welcome, though the thread doesn't appear to have the benefit I had hoped for. Oh well.
  • ChainsawXIV
    ChainsawXIV
    Posts: 530
    Sure thing. This isn't my main thing either, so I know where you're coming from.

    *Issue:* The > character is forbidden in campaign custom CSS, which prevents users from directly overriding certain default styles in the new design.

    For technical reference, in CSS, the > operator denotes a parent-child relationship. For example, _form > button { color:red; }_ would result in red text for any _button_ that was within (thus, a child of) a _form_ but wouldn't change buttons hanging out on their own somewhere else.
  • Belrathius
    Belrathius
    Posts: 206
    Thanks, Chainsaw. I have updated the list with your statement.
  • crimsonknave
    crimsonknave
    Posts: 28
    Adding tags to an adventure log post will push the 'view' link at the bottom out of sight.
  • timelord
    timelord
    Posts: 2
    Good Evening
    I do not know if this has been mentioned yet but with the reforge it appears that taglines assigned to adventure log entries are no longer displaying
    has anyone else seen this and are there any work around(s) available?

    Thank you
  • Viehmagnat
    Viehmagnat
    Posts: 24
    It looks as if forum stickies are functional again.

    I've come across another issue with forum edits, where only some of the forum posts can be edited. Roughly half the posts do not have edit icons. Those that do have the edit icon work just fine.
  • dawnhawk
    dawnhawk
    Posts: 113
    @timelord - you are not the only one. Mine are missing too. Looks like the div was left out of the template. I do not know of a workaround though.
  • dawnhawk
    dawnhawk
    Posts: 113
    @Belrathius - want to flag this one for the Devs please? Was fun to track down.

    http://forums.obsidianportal.com/comments.php?DiscussionID=3476&page=1#Comment_27945

    Tldr; Creating GM ONLY objects (characters, wiki pages) will prevent players in the campaign from being able to use the relevant "LINK" buttons because the Modal will refuse to open.
    Work around: If you are ok with not having secrets removal of the GM ONLY flags will restore functionality of the buttons, otherwise manually typing the links in still works ex. [[mylink | MyLink]]
  • Wild_Gazebo
    Wild_Gazebo
    Posts: 14
    I used to be able to tell if there were comments on the Adventure Log posts simply by scrolling down. Now there doesn't seem to be a way to tell unless you actually enter the post. It would be really helpful for our PBP (that uses the adventure log) if there was some sort of icon or message to state whether or not there are comments on the post.
  • timelord
    timelord
    Posts: 2
    as a related note DreadGazebo reports the Adventure Logs tag line being missing has been reported and they are looking into it
  • BearerOfTidings
    BearerOfTidings
    Posts: 28
    Is anybody else having troubles with the Character Link in the Adventure Logs? The Wiki Link works fine but the Character Link does not appear. I'm using the latest verison of Firefox and am not the GM of the campaign I was attempting to update.
  • madartiste
    madartiste
    Posts: 328
    BearerOfTidings, Dawnhawk did a bunch of testing and it looks like the wiki link/character link buttons not working has to do with having GM Only pages/characters in the campaign. It seems to be the case for the campaigns I'm a player in too. You can either wait for the Devs to fix this or see if you GM would mind deleting his GM Only characters until it gets sorted out. Or there's always the option to put in the links manually.
  • crimsonknave
    crimsonknave
    Posts: 28
    When creating a character it appears to allow you to add an image to the character (it lets you upload), but the image is not there when you create. You need to go in afterwards and update the character to add it.
Sign In or Register to comment.

August 2022
In Over Their Heads

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions