[FIXED] Forums cross linking

Gadroc
edited March 2009 in Bug Reports

Comments

  • Gadroc
    Posts: 1
    One of my players created a forum post under our campaign titled characters. But once you click on the forum topic it brings up a forum topic from a different campaign.

    Here is the URL.
    http://www.obsidianportal.com/campaigns/talleria/forum/characters
  • Bookkeeper
    Bookkeeper
    Posts: 5
    Same thing happened in my forum - a player tried to post a thread for scheduling our next session and the link brings up another groups discussion. It seems to be threads with the same title.

    I am using IE 7 but I'm hard-pressed to see how that would make a difference in this case.
  • Duskreign
    Duskreign
    Posts: 1,085
    Same thing happening to me.

    http://www.obsidianportal.com/campaigns/wyrmshadow/forum/131-character-profiles-in-total

    instead of showing my forum topic, it shows some other campaign's topic and reply posts. As it is not my campaign's forum that it links to, I can't even erase the topic from my page. It is really frustrating to pay for a feature and have it not work the way it is supposed to.
  • TashaG
    TashaG
    Posts: 8
    actually that's exactly what is happening in my forum. Kind of an annoying bummer.

    http://www.obsidianportal.com/campaigns/summerlanders/forum/welcome-everyone
  • TriCityDM
    TriCityDM
    Posts: 1
    I'm getting the same problem in my forum.

    http://www.obsidianportal.com/campaigns/andrannar/forum/character-backgrounds

    I made a new forum topic with a more campaign specific name, just so I wouldn't have the cross-thread linking, but its still pretty annoying to have.
  • Figment
    Figment
    Posts: 132
    Ditto: http://www.obsidianportal.com/campaigns/marvel-underworld/forum/welcome

    This occurs in Windows XP for both Firefox 3.0.4 and IE 6.0.2900.2180.xpsp_sp2_gdr.080814-1233 versions.

    I believe the problem stems from the fact that the system only allows the first forum thread with the same title to exist, regardless of which campaign it belongs to. I also suspect that this is a related problem to the fact that footnote anchors no longer associate with specific campaigns. If it isn't, perhaps it's because forum thread URLs for campaigns aren't numerical like they are here in these forums (ie the URL for this thread is http://forums.obsidianportal.com/forums/2/topics/758 comparatively).
  • gull2112
    gull2112
    Posts: 9
    Same thing in my forum. Note, the forum topic i have is "4th level" and the topic i'm cross posting to is "next gaming session." My campaign is "Sterling Adventure Company."
  • organicveggie
    organicveggie
    Posts: 11
    Me three. I created a topic named "Bonus XP" --

    http://www.obsidianportal.com/campaigns/temple-of-garnoth/forum/bonus-xp

    However it's bringing up a topic with the same name from a different campaign ("The Crane Game") --

    http://www.obsidianportal.com/campaigns/the-crane-game/forum/bonus-xp
  • ryan
    ryan
    Posts: 126
    Hey guys,

    Sorry I didn't see this forum post earlier. organicveggie thanks for emailing us about this issue.

    I've found the problem and it's been fixed.

    Thanks to everyone who let us know about it.

    Ryan
  • organicveggie
    organicveggie
    Posts: 11
    Sweet.

    I verified that it's fixed for me. Fantastic.

    Thanks for taking care of this, Ryan.

    -Sean
  • Figment
    Figment
    Posts: 132
    Yes, thanks. Our missing thread has returned!
Sign In or Register to comment.

December 2021
“Le Sang versé d’Occitanie” (The Spilled Blood of Occitania)

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions