BUG REPORT - Custom menu button doesn't appear on certain pages

NimrodYanai
NimrodYanai

Hello.

Previously, you added a custom menu item for the left-side menu.

For some reason, the custom button does not appear on the Dashboard, settings, calendar, forum and media library pages:

image

It appears fine on other pages so far as I can see:

image

 

You can see that the quest log button doesn't appear.

It's not a huge deal, but it requires me to go to another page before I can go to that page.

Comments

  • thaen
    thaen
    Posts: 920

    My guess is that you just need to add your "Quest Log" menu item to the "NAVIGATION: DASHBOARD SIDE" section of the HTML.

    At the very top of the default HTML it says "======================================== NAVIGATION: CAMPAIGN SIDE ========================================".

    It looks like you have that side setup since it's showing for those "outward facing pages".

    If you scroll down about half way, you'll find a second section that starts with "======================================== NAVIGATION: DASHBOARD SIDE ========================================".

    Add your "Quest Log" HTML in there too, and it will be showing for the "inward facing pages" (like the Dashboard).

    Let me know if that doesn't do it.

    Obsidian Portal Developer

  • NimrodYanai
    NimrodYanai
    Posts: 93

    Thanks!



    It was already there but there was a mistake in the code, I assume that's why it didn't load it.

    I updated it so it works now.

  • thaen
    thaen
    Posts: 920

    Excellent!

    Obsidian Portal Developer

Sign In or Register to comment.

May 2022
Revenge on the Kraken's Bane

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions