HTML editor and Link Editor not working

hutchgamers
hutchgamers
edited January 2009 in Bug Reports

Comments

  • hutchgamers
    hutchgamers
    Posts: 7
    This has been a problem ever since the upgrade, but I was hoping someone else would've posted it.
    1. If I try to edit a page in IE (with all securities turned off) the editor comes up but no text is displayed, when I use Firefox no problem
    2. In Firefox if I highlight some text and click the link tool, the box pops up but there is no text in it, no fields to add the link address
    3. In Firefox if I click on the HTML editor, a box pops up but with no text in it or a field to add/edit text

    The pages seem to work fine for adding pages and doing the basic editing, but cannot add links to external sites, the easy way (2) or the harder way (3). Any help would be appreciated.

    Thanks,
  • hutchgamers
    hutchgamers
    Posts: 7
    Still having the same problem. Additionally, I thought the problem may have been with my Java (installed & updated) with no luck.

    Campaign 1050

    Thanks,
  • hutchgamers
    hutchgamers
    Posts: 7
    I don't know what was going on, but today everything works fine again. I would be curious to know if anything was changed within the last week or if was just me.

    You can consider this bug fixed. Thanks
Sign In or Register to comment.

December 2021
“Le Sang versé d’Occitanie” (The Spilled Blood of Occitania)

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions