[FIXED] Tabs not visible?

FemmeLegion
FemmeLegion
edited January 2009 in Bug Reports

Comments

  • FemmeLegion
    FemmeLegion
    Posts: 521
    Okay, this is a REALLY weird one, so please feel free to ask for more details or maybe a screenshot:

    I'm GM for a campaign called "The Vale", and I've had no problems continuing to edit it, update adventure logs, whatever.

    I was also GM for a campaign called "Stands Alone", and when I clicked on the link for that campaign in my profile, I did not see the banner I'd created for it, and I did not see tabs for "Home", "Wiki", "Adventure Log" or anything like that. (The banner still showed up when I clicked on "Edit Settings", but it did not display on the main page.)

    I have also had issues with seeing banners and tabs on one of Florimel's campaigns in which I'm a player: the one I tried looking at was "The Sun Eaters". But I just tried looking at Florimel's "Encyclopedia Yggdraversica", "The 12 Spheres" and "Heroes Dallas", and everything shows up just fine on those games.

    I've already deleted "Stands Alone" because I had hit a wall of wanting to burn it all down and start over anyway, but if you can check "The Sun Eaters" and see if you have the same problem, I'd appreciate it.

    http://www.obsidianportal.com/campaign/the-sun-eaters
  • Llum
    Llum
    Posts: 6
    I believe that is the new layout? Tabs being gone?

    I do know that some people still have tabs. In these two Tabs are still visible. Is there a way to toggle tabs? Or are all pages supposed to be one way or another? (I like it without tabs personally)

    http://www.obsidianportal.com/campaign/Niravana

    http://www.obsidianportal.com/campaign/Ouroboros
  • redstar
    redstar
    Posts: 119
    Something tells me that's a bug
  • ryan
    ryan
    Posts: 126
    Yep, it was a bug. We got it fixed earlier this week. Thanks for letting us know!
  • FemmeLegion
    FemmeLegion
    Posts: 521
    Thanks for handling it, Ryan!
Sign In or Register to comment.

December 2021
“Le Sang versé d’Occitanie” (The Spilled Blood of Occitania)

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions