Server not found

Kyle_Orm
Kyle_Orm
edited February 2015 in Bug Reports
Hello,

Today I created a campaign as a DM and newcomer to Obsidian portal. I loved it immediately and did my typical impulse buy on the Ascendant features. I invited 6 more of my friends via email to join.

I came back an hour later and now receive "Server not found" when attempting to look at my campaign page.

As a brand new day-old user this is frustrating but I was happy to see my players could comment in support of my ticket.

http://help.obsidianportal.com/discussions/problems/16563-server-not-found - Support Ticket Link

https://the-weregild.obsidianportal.com/dashboard - Campaign Link

Is anyone else experiencing this?

Kyle

Comments

  • pencilneckgeek
    pencilneckgeek
    Posts: 50
    I'm getting to your campaign page just fine. It's looking good so far. :)

    --Pencilneckgeek

    "Shadows of the Rift":https://shadows-of-the-rift.obsidianportal.com/

    --The Geek

    Current Campaigns:

    Shadows of the Rift : Homebrew Pathfinder Campaign (Campaign of the Month, September 2018)

    The Dresden Files: Portland

    Deadlands: Riders on the Storm

    Velvet & Steel : 7th Sea 2nd Edition

  • SkidAce
    SkidAce
    Posts: 830
    Worked for me also.

    Used this link... https://the-weregild.obsidianportal.com
  • Unknown
    Loading fine for me as well. Granted, I have had that issue pop up before, my guess would be that the server is just overworked at that period (though it really could be any number of things that cause the issue). Usually just give it a little bit and you'll be able to jump back on again without issues.

    --
    Alex
    "Dragon Age: Requiem":https://dragon-age-requiem.obsidianportal.com/
  • Warenhari
    Warenhari
    Posts: 6 edited February 2015
    I had yesterday similar issue (Thursday 26-02-2015, about 19:00 GTM)
    Problem was on DNS server that let met find "obsidianportal.com" but no campaign specific subdomains, while another PC in same network, using different DNS server, worked fine.
    Clearing DNS doesn't help, but +switching to another DNS server+ in your connection setting does the trick.
    I hope it helps if problem still persists.

    Regards,

    Warenhari
    Post edited by Warenhari on
  • Kyle_Orm
    Kyle_Orm
    Posts: 3
    Unfortunately DNS is not the problem.

    At one point a friend of mine attempted to access the campaign and now nobody can. I tried 2 other computers of my own, my tablet, and my phone. No luck.

    There is several comments now on Obsidian Portal support with people experiencing the same.

    None with responses.

    For a $40 subscription I would expect a quicker response to a complete lockout of a customer. I've gotten the most help here.

    Thanks for trying guys!
  • Unknown
    Trying different devices does not negate the issue being DNS. If you have not specified a 3rd party DNS on any of those devices and they are all connected to the same network then they are all using the same DNS provided by your ISP. To further complicate the matter, even multiple people testing for you would not help unless they are with a different ISP and thus using a different DNS or they have setup a 3rd party DNS on their device (easy to do and a lot of good reasons to do so, but many simply don't). I say this because the problem is clearly not on the OP side of things, as I am still able to access your page without issues which shows that the OP side is working fine (if it were an OP issue one would expect no one to be able to access your page). So, all in all, if it is still down for you then it is an issue on your end unfortunately (or at your ISP with their DNS servers which you can test by setting DNS on your device).

    In theory it could be a cache problem, your devices having cached the bad request when you had tried accessing during an actual issue. I doubt this is going to be the case though since you have tested on multiple devices (though I do not know the exact time frame of your testing with all of them). The only other possible thing I could think of would be if you (or someone else) had attempted to upload a file to the server that was a virus or other malicious content (even inadvertently) as the server could have tagged you as an attacker and be blocking your access (I have had this issue with some of my own web servers before working on a PC I did not know had been infected). I also find this less likely than your ISP having junk DNS (I have had that issue many times before with all sorts of sites not loading on different ISPs with their default DNS handling things).

    All in all, this is the exact approach I would take for a "Server Not Found" error when loading the site:

    # Try another browser
    # Powercycle your network in order (bring up modem first to full boot, then router, then device) which should cycle the DNS server from the ISP if optional
    # Check security software if you have any installed on the devices to be sure it isn't blocking the site for some odd reason
    # If you use a router try to bypass it with a device by connecting directly to your modem, could be an issue with a device resolving DNS
    # Try using a 3rd party DNS service like "Google Public DNS":https://developers.google.com/speed/public-dns/

    That is just my two cents though from 12 years working in technical support and web development, take it for what you will. Keep the ticket open with OP in case it is something silly like you were labeled by the server security as an attacker and they have to clear it. Also, try not to be too down on the support for being a bit slower. The subscription costs probably only really cover storage and features to be perfectly honest, which means they essentially provide support for free, and no doubt they remain a fairly small company considering how niche they are. I think a lot of times folks have a bit too high of expectations on websites when it comes to subscriptions and support. Granted, don't take that to be defending the company too terribly much either, since they do provide the service of free support it is really up to them to ensure that they can properly maintain that ecosystem.

    Anyways, with all that said, I do really hope you get the issues resolved. Your page seems to have been coming along nicely.

    --
    Alex
    "Dragon Age: Requiem":https://dragon-age-requiem.obsidianportal.com/
  • billy_blackerby
    billy_blackerby
    Posts: 12
    In addition to what Alex said, you could also try pinging obsidianportal from your local machine, as well as doing an nslookup.

    -billy
    "Egron":http://egron-1.obsidianportal.com
  • saethone
    saethone
    Posts: 153
    I'm getting a 404 error trying to access your campaign
  • Bortas
    Bortas
    Posts: 645
    I am now also, which suggests to me the campaign was deleted or renamed.

    -bort
    "Morwindl":http://morwindl.obsidianportal.com/
  • Unknown
    Renamed, so I assume he or one of his players has gotten access:

    https://theweregild.obsidianportal.com/

    Just took out the -

    --
    Alex
    "Dragon Age: Requiem":https://dragon-age-requiem.obsidianportal.com/
  • GamingMegaverse
    GamingMegaverse
    Posts: 2,915
    Most importantly, was a help ticket created? They do not regularly visit these forums.

    Just trying to help out.

  • Unknown
    He has a link to a ticket in the OP, so all good on that front. But I see they have been working on the page so I assume they got things worked out.
Sign In or Register to comment.

December 2021
“Le Sang versé d’Occitanie” (The Spilled Blood of Occitania)

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions