Maps??!!

dlaporte7271
dlaporte7271
edited February 2013 in General Archive
Anybody else getting an annoying little box saying that Google has "discontinued Maps API for this application?"

dlaporte
"Violent Skies":http://www.obsidianportal.com/campaigns/violent-skies

Comments

  • Ceronomus
    Ceronomus
    Posts: 5
    Yup....It is annoying as all get out too.
  • Leonidas300
    Leonidas300
    Posts: 271
    same here
  • Bookscorpion
    Bookscorpion
    Posts: 58
    Mine works. Maybe just a Google glitch?

    Shadowrun: The Rat's Nest - COTM  November 2014

  • Morgus
    Morgus
    Posts: 19 edited February 2013
    I hadn't gotten it until this morning after the downtime, don't know if that helps narrow down the cause, but since it spanned the downtime, I'm willing to say the DT itself wasn't the cause.

    Edit: Copy of the message below.

    Google has disabled use of the Maps API for this application. The provided key is not a valid Google API Key, or it is not authorized for the Goodle Maps Javascript API v2 on this site. If you are the owner of this application, you can learn about obtaining a valid key here: http://code.google.com/apis/maps/documentation/javascript/v2/introduction.html#Obtaining_Key
    Post edited by Morgus on
Sign In or Register to comment.

June 2022
Baldur's Gate

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions