GM-Only problems

edited March 2011 in Bug Reports
I created a page as GM-Only (the entire page). As I was hitting "Save", I noticed that one of my players was checked to send it to in a mail. This person is always checked, all the time, for everything, and I can't figure out why.

I get irritated, go edit the page, and slide down to save and not only is this player checked again (I'd unchecked him), but the page is no longer checked as GM-Only.

Help? It's really frustrating to write up GM-only stuff only to have it, by default, dumped to my players.

How do I keep my GM-only pages GM-only?
How do I set my default to not mail to anyone unless I check them? Having one of my 6 players checked all the time means every edit I do goes to him, which is tedious and annoying.


  • Cashmire
    Posts: 1
    I had the same issue with automailing one player, the way for you to fix it is to have that player go into his account options and disable the "Recieve notifications for every wiki edit." Worked like a charm.
Sign In or Register to comment.

March 2023

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!