My "Map" page is broken.

edited October 2007 in Bug Reports


  • bluea
    Posts: 18
    Our incessant archivist went to update the official map of the ??The Hills of Kron?? (#91), but managed to use one that was already Gremlin infested to everyone's horror. The archivist has been sacked, the people that hired him have been sacked, and we'll push over his castle and makes sure it sinks into the swamp. (Sorry).

    I had a working map (Cishathorpe.jpg), but a worked a little on adding a few labels to update the map, so I wanted to replace it. So I deleted the old map - this appeared to work fine. Then I uploaded (TheHillsOfKron.jpg), and now every time I go to the "Map" tap, I get an internal server error.

    I probably did something daft, but I'm not sure what it was. The map folder on my hard drive has several variants, so it is possible I sent a non-square map, or a map that is less than 1024x1024. My previous map was smaller (in bytes), but this one looks like 384k -> which is smaller than the warning's 500k. Is the official limit on the size of the file? Or on the number of pixels?

    Second note: The "Internal Server Error" page isn't identical to the format of the other pages. Forums is in the blue-bar with Campaigns/Characters/Items, for instance.
  • Micah
    Posts: 894
    I'll look into it and see what I can figure out. We've been having some problems with the maps lately and we're trying to pin it down.
  • bluea
    Posts: 18
    So...try again and we'll cross our fingers.

    I think one of the problems was being *less* than 1024x1024.

    I was using a new tool to scrunch my map down to under 500k, and when I ran into trouble, I tried again at 200k. (My first map had worked at 100k, so I was thinking that the actual limit might be below 500k).

    But I hadn't realized that the checkbox "Fit to xxxkB" was _resizing_, not changing the quality of the JPEG compression to fit it to a smaller size. I had initially forced the map to 1024x1024... then promptly used a setting that made it smaller than that (accidentally.)

    So, I've looked at the files that (I think) were problems, and they're 822x822 and other non-1024x1024 sizes.

    The message when you're adding a map says "Make sure your map is 1024x1024 *or less*, and 500Kb or less."

    I think "Should be exactly 1024x1024" would have been enough of a clue-bat for me. :0

    Thanks for helping me out. My map is up and working again!

    (I would have replied privately, but I was too long-winded.)
Sign In or Register to comment.

May 2024
The World of Elurah

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!