Obsidian Portal - Changes and Updates for 2018

124

Comments

  • Tiaslin
    Tiaslin
    Posts: 14 edited February 2018

    These are mine:

    4113403 (February 8th, Internal server errors when saving pages)

    4113792 (February 14th, Broken edit pages etc.)

    Didn't get any reply for both of them.

    Besides: When i want to cancel my subscription, it tells me i would lose all benefits "immediately". Is that true? Shouldn't I be considered to be a subscriber until the end of my paid period?

    Post edited by Tiaslin on
  • joeschmoe998
    joeschmoe998
    Posts: 73

    Yes, I can confirm that the stream of campaign updates is also broken.

  • Keryth987
    Keryth987
    Posts: 1,011

    I've noticed that meself Bortas

  • Bortas
    Bortas
    Posts: 645

    Stream now seems to be working, other issue of preview pages not loading, and edits getting 500, and edit screens having tiny edit boxes still around.

    -bort

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Verified that the stream is working for me now, too.

  • Bortas
    Bortas
    Posts: 645

    It didn't 'catch up' the things it was missing, it just started logging again.

    -bort

  • Erathia
    Erathia
    Posts: 3

    I would also like to confirm the above problems with Edit, Save, and Stream problems for my campaigns.

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Still nothing?  Nothing fixed, and no responses to support tickets or to any of the posts on the forums?

    This is unbelievably depressing, I really used to love this place.  crying

  • Tiaslin
    Tiaslin
    Posts: 14

    Well, at least for me, the page is basically working right now, or say, its at least letting me edit wiki pages correctly.

    Still, no proper reply on this whole mess is indeed depressing. I have a bad feeling about this...

  • joeschmoe998
    joeschmoe998
    Posts: 73

    I too, can edit the pages, but I have to manually add in all links (using the [[ | ]] notation) rather than using the buttons, I have to resize the editing windows each time, but I agree that it's basically working, just not working correctly and that's what is annoying, tags are still broken, and so is the search function.

    Both of those I used regularly, now I can't. 

     

  • twiggyleaf
    twiggyleaf
    Posts: 1,937

    I still have the same issues.  The SEARCH function not working is the most inconvenient of these.  It still defaults to the Internal Server Error (500) under which I still read the line:

      "Our technical team is dedicated to providing amazing gaming experiences and will investigate further."

    Please do!

     

    "I met a traveller from an antique land....."

    CotM May 2016: Mysteria: set in Wolfgang Baur’s MIDGARD.

    Previous CotM Aug 2012: Shimring: High Level Multiplanar Campaign

    Inner Council Member

  • SkidAce
    SkidAce
    Posts: 830

    I hope it lasts long enough to copy my info to word docs.....

  • PhoenixMark
    PhoenixMark
    Posts: 90

    FYI, I downloaded a backup copy of my main campaign (Shimmering Kingdoms FATE) this afternoon and it works fine in Firefox, in case you were worried about losing your data. Of course, this does not include the html or css, but I can run my game from the backup for now if need be. 

    For the most part, I have been able to work through the issues (I don't use tags or maps) so my frustration level has not been high. I sure appreciate all of the devoted OP fans and users and I truly hope these latest issues do not permanently damage the community.

    All my best,

    ~Mark

  • HumAnnoyd
    HumAnnoyd
    Posts: 291

    I have been having the same issue as Joe off and on for a few weeks now.  I am also having a bunch of 502 load errors every time I go to a page.

    November 2012 CotM:  Dresden Files RPG: The Emerald City

    June 2016 CotM:  Star Wars: Rise of the Infinite Empire

    June 2020 CotM & 2020 CotY:  Mass Effect Accelerated

    Current Campaigns:  Dresden Files Accelerated:  Emerald City-Requiem  & Cyberpunk Red: Night City

  • Tiaslin
    Tiaslin
    Posts: 14

    So it's back for me, editing pages broken, search doesn't work at all anymore...

  • deljohn
    deljohn
    Posts: 24

    I noticed the edit function is working this morning. Anyone else seeing the same?

  • deljohn
    deljohn
    Posts: 24

    Ooops, never mind... It worked for about ten minutes and then stopped again.  Search seems to be down again also.....

  • deljohn
    deljohn
    Posts: 24

    And, once again search and editing seem to be working.... Something's going on...

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Both editing and search are down for me (search is still the 500 server error and editing is the broken link boxes).

  • joeschmoe998
    joeschmoe998
    Posts: 73

    OMG...I was able to get in and it's working!!! 

     

    Afraid I just jinxed it.

     

  • OPAdmin
    OPAdmin
    Posts: 52

    Hi Everyone!

    My apologies for not posting an update on the forum thread when the site went down again, it was due to content that was under copyright protection laws being found on the site, we missed a bit of it and our hosting provider pulled the site down because of this.

    We have since gotten the content in question removed and this should no longer be an issue moving forward. I did get alerts yesterday that the site went down temporarily but came back up within a few minutes. I'm reopening the issues listed here with our developer team and asked them to create a list of what we can fix immediately and what we need an ROR developer for. Once I have this list I'll drop it here and give everyone an update on our plan to resolve the remaining issues.

    Thanks so much for your patience and I'll be sharing more info soon.

    Jameela

  • twiggyleaf
    twiggyleaf
    Posts: 1,937

    Thanks for the update.

    smiley

    "I met a traveller from an antique land....."

    CotM May 2016: Mysteria: set in Wolfgang Baur’s MIDGARD.

    Previous CotM Aug 2012: Shimring: High Level Multiplanar Campaign

    Inner Council Member

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Yep, I jinxed it sad

     

    Search, editing etc are all down again.

  • joeschmoe998
    joeschmoe998
    Posts: 73

    new ticket #  4114846

  • joeschmoe998
    joeschmoe998
    Posts: 73

    I noticed last night when it was working that the editing pages initially came up as 'bad' with the editing boxes wide and looking like it was not going to work, then suddenly everything changed as the editing boxes became 'normal' and the insert buttons moved to where they belonged. 

    CSS Issues or Crashing Java or something COMPLETELY DIFFERENT (obligatory Monty Python quote)? 

  • joeschmoe998
    joeschmoe998
    Posts: 73

    Errors that I'm seeing on my webpages:

     

    Failed to load resource: the server responded with a status of 500 (Internal Server Error) /content_summary.json 

    The specified value "!" does not conform to the required format.  The format is "#rrggbb" where rr, gg, bb are two-digit hexadecimal numbers. buildFragment @ jquery.min.js:4

     

  • twiggyleaf
    twiggyleaf
    Posts: 1,937

    I'd like to report that my previously reported issues around SEARCH, EDIT and PREVIEW functions now seem to be fixed.  I hope your other sites are too.  It may be worth having a look.

    "I met a traveller from an antique land....."

    CotM May 2016: Mysteria: set in Wolfgang Baur’s MIDGARD.

    Previous CotM Aug 2012: Shimring: High Level Multiplanar Campaign

    Inner Council Member

  • twiggyleaf
    twiggyleaf
    Posts: 1,937

    Well it was a very brief victory.  The SEARCH, EDIT and PREVIEW functions on Mysteria are broken again.  I can only hope that someone is tinkering away and will find a permanent fix soon.  

    sad

     

    "I met a traveller from an antique land....."

    CotM May 2016: Mysteria: set in Wolfgang Baur’s MIDGARD.

    Previous CotM Aug 2012: Shimring: High Level Multiplanar Campaign

    Inner Council Member

  • ESElrond
    ESElrond
    Posts: 5

    Jameela,

    I made a lengthy post on the first page of this thread a little over six weeks ago.  Since then, none of the core functionalities I mentioned -- most or all of which are probably vital to the operation of any gaming group, not just my own -- have improved noticeably (if at all).

    Email notifications are still sporadic and unpredictable.  When I post something important enough to justify checking the "Email All" box so my players get a heads-up that their immediate attention is required, yet those notification emails never get sent... well, that badly undermines OP's usefulness!

    I made an important post to my in-campaign forum last night, and... no email notifications seem to have been generated.

    Tags and Search have only occasionally worked during the last 6 weeks.  As I type this, they're broken on my own site.  The "auto-complete" functionality in the search bar isn't working at all, and executing a search any concrete term(s) fails with an 500 server error, as mentioned previously on this thread.  The same thing occurs with clicking through using a tag. 

    Unless my players know the URL for a wiki page exactly, or remember every step needed to navigate to a given page by following hyperlinks from other pages, there's little way for them to interact with the campaign's background materials and information through the site as originally intended.

    As other noted, editing and creating pages has continued to be problematic.  Last week, while putting finishing touches on an adventure log post, I was forced to make dozens of attempts (over multiple days) to get the post to properly save and publish my final draft.  Most attempts to save the post led to fatal server errors... and that's assuming the site loaded at all, since most loads also resulted in server errors.  Fortunately, I had a backup copy of the text for that post saved on my PC, so I was able to retry until it -- finally -- worked... I can't imagine how frustrated I would've been had it been simply lost altogether the first time the save failed.

    In addition, feedback from developers and/or customer support remains extremely limited.  In the last few months, I've filed a handful of tickets about issues (including those mentioned above) that have arisen.  Apart from automated response emails, I haven't received concrete acknowledgment to any such tickets or issue reports for quite a long while.  Based on other messages in this thread and elsewhere, that seems to be widespread.

    Your original post to this thread asked not only about bugs and issues with the site as-is, but desired improvements/enhancements.

    I just can't stress enough how important it is, in my opinion, to make sure that all of the site's most basic functionality is working -- reliably, every day, like clockwork -- before worrying about stretch goals and new enhancements.

  • Bortas
    Bortas
    Posts: 645

    I think I figured out the source of the 500 errors - its tied to campaign stream. I noticed today, after updating a series of pages, that most of those changes didn't show in the stream, and I had a bunch of 500 server errors. There are a couple of stream updates, and in both cases, I didn't get a 500 error when saving the page.

    My supposition is that the 500 error we are seeing is tied to the campaign stream, in some way.

    -bort

Sign In or Register to comment.

November 2022
Curse of the Crimson Throne

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions