Bullet Point Icon

edited November 2013 in Bug Reports
I noticed that when I use the bullet point button on the wiki pages that though I highlight a series of lines only the first line receives the bullet point. This happens on a list of two to 18 that I have tried. It seems to now need me to do a button hit on each line.

I am sure that was not the intent. If it was not then I wanted to let you know it was not working right. Thank you.


  • Belrathius
    Posts: 206
    Hi ttalamini,

    I just wanted to let you know that I am not adding that to the ReForge Issue Tracking List because this was the typical behavior before the reforge. Now, I won't disagree that it's a bug and inconsistent with most every other editor out there where you can apply bullet points, so it should definitely be fixed, but it's not new to the reforge is my point.
  • deljohn
    Posts: 24
    Respectfully, bullet points did work in the prior version of the site. I used them often...
  • Belrathius
    Posts: 206
    I did as well, but they never bulleted multiple lines at once for me, it was always just the beginning of the line. I just figured it was inherent to Textile and leveraged the code for other things like bold or such, where it took the entire highlighted entity as the single element to apply the change to. In fact, I simply stopped using the toolbar and just typed in the * at the beginning of the content I wanted bulleted. That said, I suppose it could be something they fixed quietly thereafter and I never heard about it.

    Did the toolbar bullet multiple lines at once for you? That's really the issue here, not whether or not it worked at all.
  • ttalamini
    Posts: 9
    Respectfully it was not typical for the last year and a half. I have a few hundred pages done over this period of time and I have used the bullet button on very many of them. It was rare I would ever type the *-space code in favor of the button. It could be it was broken in an earlier iteration of the site and was fixed since as you have speculated. I can only speak for my usage over the past year and a half.

    In every case it worked perfectly as it was intended. I highlighted a series of lines, hit the button and all were bulleted. It is something that should be fixed and stopped working in the reforged site. It is not as critical as the many other things that need to be resolved but it should be at some point. But to be clear, it did work before the reforging and as such should definitely be included in any list that is tracking issues that need to be fixed that were broken or lost as a result of the reforging.
  • Belrathius
    Posts: 206 edited November 2013
    Thanks for clarifying your experience and confirming that it did work as expected prior. I will add it to the tracking list, since it was broke with the reforge process.
    Post edited by Belrathius on
Sign In or Register to comment.

April 2024
Season of Strife

Read the feature post on the blog
Return to Obsidian Portal

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!